e85 in gs- Gewinnzone erreicht

Technische Fragen und Antworten zu allen Modellen.

e85 in gs- Gewinnzone erreicht

Beitragvon cHa0s » Donnerstag 10. Juni 2010, 19:57

erstversuch e85: gemischschraube 3 umdrehungen raus, 145er hd's rein, sprang mit choke sofort an, runder leerlauf. sobald gas gegeben wird, sackt drehzahl ab und motor geht aus. ganz vorsichtig gas gegeben, motor ruckelt. ab und zu gelingt es mir doch mal, drehzahl über 4000 zu bringen, beim gas wegnehmen dann falschluftsymtopme- drehzahl geht nur langsam zurück. auf falschluft geprüft- alles dicht. 3 finger in den lufi gesteckt- keine besserung. ab und an pufft es auch aus dem pott. iridium brachte keine besserung. nächster versuch mit 155er und 165er hd's. weitere ideen und vorschläge?
kommentare bezüglich e85 bitte unterlassen.
Zuletzt geändert von cHa0s am Freitag 27. Mai 2011, 14:55, insgesamt 5-mal geändert.
gruß, flo


kraftstoff ist giftig und sollte verbrannt werden
Benutzeravatar
cHa0s
der Name ist Programm
 
Beiträge: 740
Registriert: Sonntag 15. März 2009, 22:47
Wohnort: erftstadt
Baujahr: 0
Kilometerstand: 10000
Postleitzahl: 50374
Land: Deutschland

Re: e85 in gs

Beitragvon Multiman » Donnerstag 10. Juni 2010, 22:06

ich hab mal so rum gelesen (haste sicher auch ;) )
mit ner 20 bis 30% größeren Düse muss man rechnen
desweiteren sagen einige, dass ihre Warmlaufphasen wesentlich länger geworden sind
evtl. musst du den Motor erstmal ne Zeit lang am Leben halten bis er warm ist

die Leerlaufdüse sollte wahrscheinlich auch angepasst werden ;)

müssten die Gemischschrauben nicht weiter rein, sodass weniger Luft dazu kommt, was man ja auch durch die größeren Düsen erreicht

Des weiteren solls Probleme mit purem Alu geben

kannst ja mal ein paar Vergaserteile in E85 einlegen ;) Membran, Schwimmer, Schwimmerkammer und gucken wie die sich nach ner Woche oder so machen
GS 500 E KM-Stand Gekauft:39.393 Aktuelle: 57.000
GPX 600 R KM-Stand Gekauft:50.884 Aktuelle: 54.000
Benutzeravatar
Multiman
Porsche-Schreck
 
Beiträge: 549
Bilder: 4
Registriert: Donnerstag 11. Juni 2009, 20:57
Wohnort: Kronshagen / Mistelgau (bei Bayreuth)
Marke: Suzuki
Model: GS 500 EU
Baujahr: 1992
Kilometerstand: 39393
Postleitzahl: 24105
Land: Deutschland
Umbaustory: Nr. 2 Langstrecken Moped http://www.bikers-corner.net/viewtopic.php?f=30&t=6034

Re: e85 in gs

Beitragvon cHa0s » Donnerstag 10. Juni 2010, 22:31

die düse ist 18% größer. von den 20-30 habsch schon gelesen, dass der motor aber unrund läuft ist für mich keine wirklich plausible erklärung- aber der einzige faktor, den ich ändern kann.

leerlauf ist tadellos
Multiman hat geschrieben:müssten die Gemischschrauben nicht weiter rein, sodass weniger Luft dazu kommt

über die schraube zieht der gaser sprit, nicht luft.

mit den materialproblemen hab ich mich auseinander gesetzt und tatsächlich vergaserteile eingelegt. nach 5 wochen keine änderungen sichtbar. ich hab mich mit maschinenbauern über das aluproblem unterhalten. das die oxydschicht, die alu an luft bildet, weggewaschen wird, ist fakt. dass die abtragungen während einer geschätzten nutzungsdauer von 100tkm zum problem wird, ist so gut wie ausgeschlossen.
gruß, flo


kraftstoff ist giftig und sollte verbrannt werden
Benutzeravatar
cHa0s
der Name ist Programm
 
Beiträge: 740
Registriert: Sonntag 15. März 2009, 22:47
Wohnort: erftstadt
Baujahr: 0
Kilometerstand: 10000
Postleitzahl: 50374
Land: Deutschland

Re: e85 in gs

Beitragvon rocky » Donnerstag 10. Juni 2010, 23:36

ich hab ja 140er Düsen drin und festgestellt das auf on Stellung des Benzinhahns und bei kaltem Motor der Vergaser bisweilen Versorgungsprobleme bekommt welche mir mit den 120er Düsen unbekannt waren

es könnte also auch sein daß etwas zuwenig Sprit nachläuft :ka:

zumindest solltest du versuchen diese Fehlerquelle auszuschließen wenn du noch größere Düsen verwendest
_______________________________________________________ ... 690ccm reichen vollkommen :unschuld:
Benutzeravatar
rocky
Mr.Topinambur
 
Beiträge: 2887
Bilder: 14
Registriert: Sonntag 17. August 2008, 22:04
Wohnort: Baden
Marke: Klapperkiste
Model: Herzog
Baujahr: 2012
Hubraum: 690
PS / KW: 73,4 (Prüfstand)
Bereifung vorne: Roadsmart 3
Bereifung hinten: ändert sich andauernd (leider)
Farbe: weiß/schwarz/orange
Kilometerstand: 29000
Postleitzahl: 76532
Land: Deutschland
Umbaustory: umbauen ? ich bin froh wenn ich die originalen Schrauben alle halbwegs zusammen halten kann

Re: e85 in gs

Beitragvon Multiman » Freitag 11. Juni 2010, 07:07

wie viel Sprit noch in der Schwimmerkammer ist kann man ja über nen durchsichtigen Schlauch am Ablauf bestimmen, da die bisherigen Tests sicher alle im Stand gemacht wurden.

Bist du bisher soweit gekommen, dass der Motor betriebswarm war?
GS 500 E KM-Stand Gekauft:39.393 Aktuelle: 57.000
GPX 600 R KM-Stand Gekauft:50.884 Aktuelle: 54.000
Benutzeravatar
Multiman
Porsche-Schreck
 
Beiträge: 549
Bilder: 4
Registriert: Donnerstag 11. Juni 2009, 20:57
Wohnort: Kronshagen / Mistelgau (bei Bayreuth)
Marke: Suzuki
Model: GS 500 EU
Baujahr: 1992
Kilometerstand: 39393
Postleitzahl: 24105
Land: Deutschland
Umbaustory: Nr. 2 Langstrecken Moped http://www.bikers-corner.net/viewtopic.php?f=30&t=6034

Re: e85 in gs

Beitragvon cHa0s » Freitag 11. Juni 2010, 09:49

der motor hatte vorher schon 30°. in der ersten runde lief er mit standartkerzen ca. 5min, im anschluss mit iridium nochmal 3-4. bin auch mal 50m gefahren, aber der motor ist so aber unfahrbar.
den schwimmerstand habe ich im ausgebauten zustand durch pusten in die spritleitung und bewegen des schwimmers kontrolliert und für ok befunden. vllt sollte ich noch erwähnen, dass ich die düsennadel eine stufe höher hing- sprich, zweite von unten. hab mich grad mit nem kfz'ler in meiner klasse unterhalten. er hält auch zuviel sprit für theoretisch möglich, da die leerlaufschraube aber fast komplett drin ist, sollte ich eine größere leerlaufdüse verwenden. bevor ich mir nun größere hd's hole, werd ich folgendes machen: schwimmerstand vernünftig prüfen, 135er hd's rein, kerbe umhängen. bleibt das erfolglos, 30% größere leerlaufdüse (hat da jemand den originalwert?) und größere hd's. jemand anderer ansicht?
gruß, flo


kraftstoff ist giftig und sollte verbrannt werden
Benutzeravatar
cHa0s
der Name ist Programm
 
Beiträge: 740
Registriert: Sonntag 15. März 2009, 22:47
Wohnort: erftstadt
Baujahr: 0
Kilometerstand: 10000
Postleitzahl: 50374
Land: Deutschland

Re: e85 in gs

Beitragvon rocky » Freitag 11. Juni 2010, 10:37

Angaben zu den Leerlaufdüsen ( Pilot jet ) findest du hier http://wiki.gstwins.com/index.php?n=Upgrades.Rejetting

ich würde die Nadel übrigens erstmal in der Mitte hängen lassen zumindest bis du eine fahrbare Grundabstimmung gefunden hast

hast du die 145er auch mal ohne Luftfilter/Airbox ausprobiert ?
_______________________________________________________ ... 690ccm reichen vollkommen :unschuld:
Benutzeravatar
rocky
Mr.Topinambur
 
Beiträge: 2887
Bilder: 14
Registriert: Sonntag 17. August 2008, 22:04
Wohnort: Baden
Marke: Klapperkiste
Model: Herzog
Baujahr: 2012
Hubraum: 690
PS / KW: 73,4 (Prüfstand)
Bereifung vorne: Roadsmart 3
Bereifung hinten: ändert sich andauernd (leider)
Farbe: weiß/schwarz/orange
Kilometerstand: 29000
Postleitzahl: 76532
Land: Deutschland
Umbaustory: umbauen ? ich bin froh wenn ich die originalen Schrauben alle halbwegs zusammen halten kann

Re: e85 in gs

Beitragvon cba » Freitag 11. Juni 2010, 10:38

Ich glaub an deiner Stelle würd ich mal mit ner Werkstatt quatschen und fragen, ob ich mal deren Lambdamessgerät missbrauchen kann. Um festzustellen warum die nicht läuft (zu fett/mager) brauchst du ja nichtmal einen Prüfstand - sollte also leicht/schnell erledigt sein und du sparst dir das rumprobieren. ;)
Gruß
Chris
Benutzeravatar
cba
Wahlkölner
 
Beiträge: 5412
Registriert: Montag 6. August 2007, 12:27
Wohnort: Berlin
Marke: Suzuki
Model: TL 1000 R
Baujahr: 1999
Hubraum: 996 ccm
PS / KW: 145 PS
Bereifung vorne: 120/70 SportSmart
Bereifung hinten: 190/55 SportSmart
Farbe: Gelb
Kilometerstand: 21000
Postleitzahl: 12347
Land: Deutschland
Umbaustory: viewtopic.php?f=30&t=4590

Re: e85 in gs

Beitragvon rocky » Freitag 11. Juni 2010, 10:40

cba hat geschrieben:Ich glaub an deiner Stelle würd ich mal mit ner Werkstatt quatschen und fragen, ob ich mal deren Lambdamessgerät missbrauchen kann. Um festzustellen warum die nicht läuft (zu fett/mager) brauchst du ja nichtmal einen Prüfstand - sollte also leicht/schnell erledigt sein und du sparst dir das rumprobieren. ;)


das ist mit Sicherheit die eleganteste Lösung
_______________________________________________________ ... 690ccm reichen vollkommen :unschuld:
Benutzeravatar
rocky
Mr.Topinambur
 
Beiträge: 2887
Bilder: 14
Registriert: Sonntag 17. August 2008, 22:04
Wohnort: Baden
Marke: Klapperkiste
Model: Herzog
Baujahr: 2012
Hubraum: 690
PS / KW: 73,4 (Prüfstand)
Bereifung vorne: Roadsmart 3
Bereifung hinten: ändert sich andauernd (leider)
Farbe: weiß/schwarz/orange
Kilometerstand: 29000
Postleitzahl: 76532
Land: Deutschland
Umbaustory: umbauen ? ich bin froh wenn ich die originalen Schrauben alle halbwegs zusammen halten kann

Re: e85 in gs

Beitragvon cHa0s » Freitag 11. Juni 2010, 12:09

hmm, naja fragen kostet ja nix ob die ein mobiles gerät haben und verleihen. alternativ versuch ich mir colortunekerzen zu borgen, mal sehen.
hab mich nun doch tiefer in die gstwins- freds zu dem thema geackert- umbau auf 60 pilot und 160hd's wäre erstmal ne taugliche grundlage. flitz gleich zu polo n satz reibahle kaufen, kommt billiger als n satz düsen.
gruß, flo


kraftstoff ist giftig und sollte verbrannt werden
Benutzeravatar
cHa0s
der Name ist Programm
 
Beiträge: 740
Registriert: Sonntag 15. März 2009, 22:47
Wohnort: erftstadt
Baujahr: 0
Kilometerstand: 10000
Postleitzahl: 50374
Land: Deutschland

Re: e85 in gs

Beitragvon cHa0s » Freitag 11. Juni 2010, 19:00

gestern beim basteln und testen die dichtung am oberen benzinhahn zum tropfen gebracht, heute morgen war ne schöne pfütze in der garage. hab die stelle mit dichtmasse geflickt bis die neue da ist. während der trockenzeit weiter getestet:
leerlaufdüsen versehentlich auf 72 gerieben. hauptdüse auf 162. versuch im stand vielversprechend. lief mit choke gut, konnte gas geben, motor drehte sauber rauf und wieder runter. kein leerlauf ohne choke, läuft wegen der zu großen leerlaufdüse wohl zu fett. läßt sich ohne choke aber mit gasgeben am laufen halten. topham hat schon zu, sache liegt erstmal ne woche auf eis bis ich neue düsen kriege.

nachtrag: gern hätte ich eine probefahrt gemacht- aber mein behelfstank, bestehend aus einer colaflasche, aquariumschlauch und dichtmasse, hielt nicht dicht. hab die masse nicht lange genug trocknen lassen, zum nächsten versuch wird die aber ok sein.
gruß, flo


kraftstoff ist giftig und sollte verbrannt werden
Benutzeravatar
cHa0s
der Name ist Programm
 
Beiträge: 740
Registriert: Sonntag 15. März 2009, 22:47
Wohnort: erftstadt
Baujahr: 0
Kilometerstand: 10000
Postleitzahl: 50374
Land: Deutschland

Re: e85 in gs

Beitragvon cHa0s » Montag 28. Juni 2010, 19:03

mal n update: zur vernünftigen abstimmung wollt ich n abgastester bauen. blöder weise legt mir bosch bei der beschaffung dringend benötigter informationen über den sensorcontroller nicht nur steine sondern gleich riesige felsblöcke in den weg... werd wahrscheinlich auf eine komerzielle lösung wechseln müssen. die umbaukosten bekomm ich dann nie wieder reingefahren :oops: .
gruß, flo


kraftstoff ist giftig und sollte verbrannt werden
Benutzeravatar
cHa0s
der Name ist Programm
 
Beiträge: 740
Registriert: Sonntag 15. März 2009, 22:47
Wohnort: erftstadt
Baujahr: 0
Kilometerstand: 10000
Postleitzahl: 50374
Land: Deutschland

Re: e85 in gs

Beitragvon Streetsoldier » Montag 28. Juni 2010, 19:53

cHa0s hat geschrieben: die umbaukosten bekomm ich dann nie wieder reingefahren :oops: .

lass dir das ganze patentieren :P dann machst ne kleine firma auf die sich auf umrüstug auf e85 spezalisiert. in zeiten wo sprit knapp und teuer wird kann man da vlt wirklich kohle mit machen :mrgreen:
Dream as You'll Live Forever
Live asYou'll Die Today

James Dean
Benutzeravatar
Streetsoldier
Umbauer
 
Beiträge: 650
Registriert: Samstag 30. Mai 2009, 16:38
Marke: Suzuki
Model: SV 650S
Baujahr: 2003
Hubraum: 645
PS / KW: 72PS/53KW
Bereifung vorne: BT023
Bereifung hinten: BT023
Farbe: blau
Kilometerstand: 38000
Postleitzahl: 53844
Land: Deutschland

Re: e85 in gs

Beitragvon Jule » Mittwoch 30. Juni 2010, 17:52

Ich hab letzter Jahr bei meiner Gs auch mal mit E85 probiert .... aber fahrbare waren auch nicht drin.

Grundsätzlich ist der Weg der gleiche wie beim Käfer z.B.

- mehr Sprit (beim Käfer sind es knapp 50% mehr !)
-> Ich hatte es damals mit 145er Düsen probiert und so fett wie möglich eingestellt.

Der Motor lief wohl, wenn er warm war auch ohne Choke, ABER Wenn man versucht hat zu fahren ging die Mühle meist sofort aus, der zieht so einfach 0 Kraft aus dem Sprit.

Nebenbei: meine Versuche waren im Sommer also Außentemperatur entsprechend hoch.

Ich habe das dann abgebrochen, da ich das Möps fürs Treffen damals fertigmachen musste und ich fange damit auch frühestens wieder an, wenn ich mir mal einen zweiten Vergaser oder so hole.
*´¨)?
¸.•´¸.•*´¨) ¸.•*¨)
(¸.•´ (¸.• Anyways, you need people of intelligence on this sort of... mission... quest... thing!
.•°*•.•SiLenCe!!! I Kill YoU•.•*°•. ALL GLORY TO THE HYPNOTOAD!
Benutzeravatar
Jule
Forums-Pinky
 
Beiträge: 800
Registriert: Donnerstag 16. August 2007, 11:24
Wohnort: Höxter
Marke: Suzuki
Model: GS500E
Baujahr: 1996
Hubraum: 500ccm
PS / KW: 46 PS
Bereifung vorne: 110/70 R 17
Bereifung hinten: 150/60 R 17
Farbe: Candy Antares Red
Kilometerstand: 26000
Postleitzahl: 37671
Land: Deutschland

Re: e85 in gs- erfolgreich

Beitragvon cHa0s » Freitag 9. Juli 2010, 22:10

heute ein weiterer versuch. neue 60er pilot und die alten auf ca. 170 aufgebohrten hd. bedingt durch das wetter und der kurzen standzeit von ca. 3-4 stunden nach dem heimweg, war das öl noch ca. 40° heißt. motor sprang ohne choke sofort an, ließ sich sauber rauf und runter drehen. die lichtverhältnisse waren nicht optimal. colortune zeigte wechselnd gelb und das gewünschte blau vom leerlauf aus bis ca. 8.000 u/min. nachdem ich mir einen benzinkanister vom nachbarn schnorrte um meinen (fast vollen) tank zu leeren, konnte der erste vernünftige fahrversuch gemacht werden. mit 3 litern e85 bewaffnet, ging es los.
ich traute mich nicht weit weg von daheim, also fuhr ich 10x eine 4-5km lange runde zwischen den umliegenden dörfern. die "sprintstrecke" ist ein 800m langes stück landstraße, hier geht es leicht bergauf. im anschluss eine 1,3km lange landstraße, die nur zum teil mit vollgas, aber trotzdem zügig gefahren werden kann. es folgen 1,3km durchs dorf, teilweise mit 30km/h- begrenzung. danach eine landstraße mit max. 90 km/h bis zum beginn der sprintstrecke.
der erste schreck nach 1000m- motor stirbt ab. von "on" auf "res" geschaltet, weiter gings. die ersten 5km mussten gemächlich gefahren werden wegen öltemp.
die erste sprintstrecke verlief erfreulich. 160km/h waren drin, vergleichswerte hab ich leider nicht. auf der folgenden zügigen strecke machte sich der benzinhahn wieder bemerkbar, also musste "pri" her. beim einrollen ins dorf und der anschließenden durchfahrt verhielt sich der motor eigentlich wie immer. unterhalb 4k u/min ist die gasannahme leicht verzögert, aber nicht störend. am stop- schild merkt man aber den allohol- es stinkt wie in einem chemielabor nach verbrannten spiritus. die dorfstrecke zeigte das übliche- unterhalb 3k u/min ist der motor gs- typisch schlecht fahrbar, hab auch nichts anderes erwartet. bis 4k die ungewohnte verzögerung, die sich ab hier bis zum ende des drehzahlbandes nur kaum bemerkbar macht. zündzeitpunktverstellung sei dank. die beschleunigung auf der sprintstrecke ist im mittleren drehzahlbereich gefühlt schlechter als mit benzin. je näher der rote bereich kommt, desto schlechter zieht das möpp- aber das ist mit benzin bekannter maßen auch so.
ich schätze die strecke so ein: 17% vollgas, 30% zügige und 29% langsame landstraße, restlichen 24% dorf- oder stadtverkehr. auf den 52,3 gefahrenen km habe ich2,72l e85 verbaucht. bezogen auf meinen üblichen durchschnittsverbrauch von 4,44l/100km hat sich der verbauch um 17% erhöht. hier muss ich allerdings dazu sagen, dass ich üblich zu 62% auf der bahn unterwegs bin und dort selten schneller als 110 fahre. ich denke, der mehrverbrauch wird sich bei meinen üblichen strecken um 2-3% geringer ausfallen.
vorläufiges fazit: das gemisch ist laut colortune zu fett. die schrauben sollten um eine halbe drehung rein, pilot eine und die hd 4 nummern kleiner. 160er hd wurden von den amis schon erfolgreich getestet, deshalb 4 nummern. der kraftstoff ist -bei dem wetter- ohne größere einschränkungen fahrbar. die geringeren leistungswerte merkt man nur beim heizen. leerlauf, anfahren und der teillastbereich verhalten sich nahezu unverändert. 2x hatte ich das gefühl, das möpp würde beim gas wegnehmen beschleunigen. als ich es auf der sprintstrecke dann darauf anlegte- bei 9k u/min gas leicht weggenommen- trat der effekt nicht mehr auf. werds im auge behalten. der benzinhahn hat das übliche vollgas-autobahn-problem, mit e85 wird dieses verschärft und tritt schon bei zügiger landstraßenfahrt auf.

leider kann man das kaltstartverhalten schlecht prüfen- 3 dosen startpilot und eine autobatterie stehen aber bereit. fehlt nur noch kaltes wetter. morgen früh werd ichs mal probieren zu starten, temperaturen unter 18° sind aber nicht zu erwarten. am sonntag steht das möpp in einer tiefgarage- ich hoffe hier auf 14-16° - und einen sauberen startvorgang.
gruß, flo


kraftstoff ist giftig und sollte verbrannt werden
Benutzeravatar
cHa0s
der Name ist Programm
 
Beiträge: 740
Registriert: Sonntag 15. März 2009, 22:47
Wohnort: erftstadt
Baujahr: 0
Kilometerstand: 10000
Postleitzahl: 50374
Land: Deutschland

Re: e85 in gs- erfolgreich

Beitragvon Streetsoldier » Freitag 9. Juli 2010, 22:44

hört sich doch alles soweit echt gut an. meinen glückwunsch weiter so :rock: :daumen:
Dream as You'll Live Forever
Live asYou'll Die Today

James Dean
Benutzeravatar
Streetsoldier
Umbauer
 
Beiträge: 650
Registriert: Samstag 30. Mai 2009, 16:38
Marke: Suzuki
Model: SV 650S
Baujahr: 2003
Hubraum: 645
PS / KW: 72PS/53KW
Bereifung vorne: BT023
Bereifung hinten: BT023
Farbe: blau
Kilometerstand: 38000
Postleitzahl: 53844
Land: Deutschland

Re: e85 in gs- erfolgreich

Beitragvon cHa0s » Sonntag 18. Juli 2010, 17:14

zwischenupdate: die oben bereits angekündigte düsenänderung hat sich rein verbrauchstechnisch als zwingend erfolderlich erwiesen. der spritverbrauch ist bei den letzten beiden tankstopps auf 6,3 bzw 6,9l angestiegen. gefahren bin ich meine üblichen strecken- 62% bahn, 25% land und rest stadt.
gruß, flo


kraftstoff ist giftig und sollte verbrannt werden
Benutzeravatar
cHa0s
der Name ist Programm
 
Beiträge: 740
Registriert: Sonntag 15. März 2009, 22:47
Wohnort: erftstadt
Baujahr: 0
Kilometerstand: 10000
Postleitzahl: 50374
Land: Deutschland

Re: e85 in gs- erfolgreich

Beitragvon Jule » Sonntag 18. Juli 2010, 22:31

Genial -.- das probier ich auch aus.

Muss nur noch irgendwo paar neue Düsen haben
*´¨)?
¸.•´¸.•*´¨) ¸.•*¨)
(¸.•´ (¸.• Anyways, you need people of intelligence on this sort of... mission... quest... thing!
.•°*•.•SiLenCe!!! I Kill YoU•.•*°•. ALL GLORY TO THE HYPNOTOAD!
Benutzeravatar
Jule
Forums-Pinky
 
Beiträge: 800
Registriert: Donnerstag 16. August 2007, 11:24
Wohnort: Höxter
Marke: Suzuki
Model: GS500E
Baujahr: 1996
Hubraum: 500ccm
PS / KW: 46 PS
Bereifung vorne: 110/70 R 17
Bereifung hinten: 150/60 R 17
Farbe: Candy Antares Red
Kilometerstand: 26000
Postleitzahl: 37671
Land: Deutschland

Re: e85 in gs- erfolgreich

Beitragvon cHa0s » Montag 19. Juli 2010, 22:16

um den inzwischen auf 7(!!!)liter gestiegenen spritverbrauch in den griff zu kriegen, habe ich als workaround die nadel 2 stufen tiefer gehängt, sie hing auf der vorletzten kerbe von unten aus gezählt. damit wollte ich eine abmagerung im volllastbetrieb erreichen in dem ich mich normaler weise nicht bewege. das ergebnis war kaum fahrbar, die gasannahme war mies. dann wollt ich wissen, ob man durch höher hängen der nadel die von vorne herein schlechtere gasannahme verbessern könnte. ich hing die nadel wieder um, diesmal auf die letzte kerbe bzw. die position, in der die nadel am höchsten hängt. das ergebnis war erfreulich. die gasannahme verbesserte sich, unterschiede zu benzin sind m.E. nur noch beim hochdrehen aus dem leerlauf heraus zu spüren, der fahrbetrieb ist nun butterweich.
im anschluss bohrte ich meine letzten hd auf ca. 150 oder knapp drüber auf und tauschte sie gegen die vorhandenen ~170er hd aus. auf den folgenden 135 testkilometern -ca. 85% bahn bei temo 110- sank der verbrauch auf 5,97l, die leistung aber auch. auf der oben bereits genannten sprintstrecke waren nur noch 150km/h drin, im normalen fahrbetrieb ist es nicht sonderlich spürbar. nächster versuch mit 57,5 pilot. natürlich hat topham ab heute urlaub :wut: . die düsen musste ich wo anders bestellen, dort sind die aber nicht auf lager. dauert noch bis ende der woche.

Jule hat geschrieben:Muss nur noch irgendwo paar neue Düsen haben

warte bis ich fertig bin.
gruß, flo


kraftstoff ist giftig und sollte verbrannt werden
Benutzeravatar
cHa0s
der Name ist Programm
 
Beiträge: 740
Registriert: Sonntag 15. März 2009, 22:47
Wohnort: erftstadt
Baujahr: 0
Kilometerstand: 10000
Postleitzahl: 50374
Land: Deutschland

Re: e85 in gs- erfolgreich

Beitragvon Goo » Dienstag 20. Juli 2010, 16:34

bestandteil meiner thermodynamik klausur dieses semster war es den luftbedarf von benzin(oktan) und ethanol auszurechen und aussagen darüber zu treffen was nötig sei um einen umgerüsteten motor mit fester luftmenge (wie bei der gs) bei laune zu halten.
Luftbedarf Oktan: 15,12 kgLuft pro kgKst
Luftbedarf Ethanol : 8,99 kgLuft pro kgKst

daraus ergibt sich, dass du bei gleicher luftmenge die 1,68 fache kraftstoffmenge benötigst...
damit könnten deine knappen 7 liter vom sehr theoretischen und idealisierten standpunkt aus durchaus realistisch erscheinen

(btw: interessant ist, dass man bei 1,68facher kst menge nur 4% mehr CO2 in die umwelt pustet)
Benutzeravatar
Goo
2 linke Hände
 
Beiträge: 95
Bilder: 2
Registriert: Sonntag 18. April 2010, 21:00
Wohnort: Chemnitz
Marke: Suzuki
Model: GS500E
Baujahr: 1990
Hubraum: 487 und eine Kirsche
PS / KW: 44,64PS am HR
Bereifung vorne: 110/70 17 PiPo
Bereifung hinten: 160/60 17 PiPo
Farbe: Hausfrauenrot
Kilometerstand: 37310
Postleitzahl: 9119
Land: Deutschland

Nächste

Zurück zu Technik

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron