GSX-R 1000 K8: nach Ölwechsel kein A, B oder C

Technische Fragen und Antworten zu allen Modellen.

GSX-R 1000 K8: nach Ölwechsel kein A, B oder C

Beitragvon kasapv » Dienstag 16. Oktober 2012, 15:27

Nach dem Ölwechsel bei einer GSX-R 1000 K8 zeigt das Display nicht mehr die Fahrstufe (A, B oder C) an. Hat jemand eine Idee woran es liegen könnte?

PS: Hab mir mal das Werkstatthandbuch (in Englisch) runtergeladen, finde aber so gar nichts zu dem Thema darin.
Nur weil Du atmest, heisst es nicht, dass Du lebst
Benutzeravatar
kasapv
capo dei puffi
 
Beiträge: 4319
Bilder: 30
Registriert: Montag 19. November 2007, 18:49
Wohnort: Puerto Vallarta, Mexiko
Marke: BMW
Model: R1200GS
Baujahr: 2005
Hubraum: 1170
PS / KW: 98/ 72
Bereifung vorne: 110/80ZR19
Bereifung hinten: 150/ 70 ZR 17
Farbe: gelb
Kilometerstand: 0
Postleitzahl: 0

Re: GSX-R 1000 K8: nach Ölwechsel kein A, B oder C

Beitragvon Lax » Dienstag 16. Oktober 2012, 15:48

Zeigt das generell nix an?

Laut WHB zeigt das Display nämlich beim normalen Start keinen Buchstaben an.

Erst wenn der "driving mode" Schalter für mehr als 2sec gedrückt wird, sollte A auftauchen
Gruß Jan
Benutzeravatar
Lax
Kettenspanner
 
Beiträge: 227
Registriert: Freitag 24. August 2007, 14:49
Wohnort: Ennepetal
Marke: Triumph / Honda
Model: Street Triple R / CBR 1000
Baujahr: 2009
Hubraum: 675 / 999
PS / KW: 106/179 / 78/131
Bereifung vorne: racetec K3 120/70-17
Bereifung hinten: racetec K3 180/55-17 / 190/55-17
Farbe: matt grau / schwarz
Kilometerstand: 0
Postleitzahl: 57072
Land: Deutschland

Re: GSX-R 1000 K8: nach Ölwechsel kein A, B oder C

Beitragvon oolo » Dienstag 16. Oktober 2012, 16:49

Luft in der Ölleitung?!
„Wir müssen aufpassen, daß wir aus Geschwindigkeit nicht Hektik machen.“
Benutzeravatar
oolo
macht alles gut
 
Beiträge: 15192
Registriert: Montag 6. August 2007, 18:43
Wohnort: Grüne Hauptstadt Europas
Marke: B M W
Model: R 1200 GS TÜ
Baujahr: 2012
Hubraum: 1200
PS / KW: 110
Bereifung vorne: Rund und schwarz
Bereifung hinten: Rund und schwarz
Farbe: Triple black plus black extra
Kilometerstand: 18500
Postleitzahl: 45355
Land: Deutschland

Re: GSX-R 1000 K8: nach Ölwechsel kein A, B oder C

Beitragvon kasapv » Dienstag 16. Oktober 2012, 17:28

Lax hat geschrieben:Zeigt das generell nix an?

Laut WHB zeigt das Display nämlich beim normalen Start keinen Buchstaben an.

Erst wenn der "driving mode" Schalter für mehr als 2sec gedrückt wird, sollte A auftauchen


Das könnte es schon gewesen sein. Ich frag mal nach.
Nur weil Du atmest, heisst es nicht, dass Du lebst
Benutzeravatar
kasapv
capo dei puffi
 
Beiträge: 4319
Bilder: 30
Registriert: Montag 19. November 2007, 18:49
Wohnort: Puerto Vallarta, Mexiko
Marke: BMW
Model: R1200GS
Baujahr: 2005
Hubraum: 1170
PS / KW: 98/ 72
Bereifung vorne: 110/80ZR19
Bereifung hinten: 150/ 70 ZR 17
Farbe: gelb
Kilometerstand: 0
Postleitzahl: 0


Zurück zu Technik

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron